flat-uiのvaliables.lessを編集してPHPStorm(WebStorm)でコンパイル

まず、この記事に従って設定します。

mugimugi.hatenablog.com

もし、どこにインストールされたかわからず、コマンドプロンプトでlesscも使えない場合は、グローバルインストール先にPATHが通っていないのでこちらを参照してください。

phiary.me

次に、空のプロジェクトを作成してください。何の言語でも多分いいです。

そこにGitHubからflat-uiをダウンロードしてプロジェクト直下に入れましょう。

これで設定は終わりました。後はlessファイルを編集すると、自動的にflat-ui.lessからflat-ui.cssが生成されます。